CVE-2018-6193

CVE: CVE-2018-6193
Published: 2018-01-24T21:29Z
Vendor: routers2_project
Products: routers2
Versions: 2.24,
Description Language: en
Description: A Cross-Site Scripting (XSS) vulnerability was found in Routers2 2.24, affecting the ‘rtr’ GET parameter in a page=graph action to cgi-bin/routers2.pl.
References:
https://github.com/sshipway/routers2/issues/1
https://www.exploit-db.com/exploits/44216/