CVE-2018-6197

CVE: CVE-2018-6197
Published: 2018-01-25T03:29Z
Vendor: w3m_project
Products: w3m
Versions: 0.5.3,
Description Language: en
Description: w3m through 0.5.3 is prone to a NULL pointer dereference flaw in formUpdateBuffer in form.c.
References:
http://www.securityfocus.com/bid/102846
https://github.com/tats/w3m/commit/7fdc83b0364005a0b5ed869230dd81752ba022e8
https://github.com/tats/w3m/issues/89