CVE-2018-6200

CVE: CVE-2018-6200
Published: 2018-01-25T04:29Z
Vendor: vbulletin
Products: vbulletin
Versions: 3.6, 3.8.7, 3.8.8, 3.8.9, 4.2.2, 4.2.3,
Description Language: en
Description: vBulletin 3.x.x and 4.2.x through 4.2.5 has an open redirect via the redirector.php url parameter.
References:
https://cxsecurity.com/issue/WLB-2018010251