CVE-2018-6217

CVE: CVE-2018-6217
Published: 2018-01-25T08:29Z
Vendor: kingsoftstore
Products: kingsoft_wps_office
Versions: 10.1.0.7106, 10.2.0.5978,
Description Language: en
Description: The WStr::_alloc_iostr_data() function in kso.dll in Kingsoft WPS Office 10.1.0.7106 and 10.2.0.5978 allows remote attackers to cause a denial of service (application crash) via a crafted (a) web page, (b) office document, or (c) .rtf file.
References:
https://github.com/Khwarezmia/WPS_POC/tree/master/wps_20180122