CVE-2018-6315

CVE: CVE-2018-6315
Published: 2018-01-25T22:29Z
Vendor: libming
Products: libming
Versions: 0.4.8,
Description Language: en
Description: The outputSWF_TEXT_RECORD function (util/outputscript.c) in libming through 0.4.8 is vulnerable to an integer overflow and resultant out-of-bounds read, which may allow attackers to cause a denial of service or unspecified other impact via a crafted SWF file.
References:
http://www.securityfocus.com/bid/102828
https://github.com/libming/libming/issues/101