CVE-2018-6358

CVE: CVE-2018-6358
Published: 2018-01-27T21:29Z
Vendor: libming
Products: libming
Versions: 0.4.8,
Description Language: en
Description: The printDefineFont2 function (util/listfdb.c) in libming through 0.4.8 is vulnerable to a heap-based buffer overflow, which may allow attackers to cause a denial of service or unspecified other impact via a crafted FDB file.
References:
https://github.com/libming/libming/issues/104