CVE-2018-6359

CVE: CVE-2018-6359
Published: 2018-01-27T21:29Z
Vendor: libming
Products: libming
Versions: 0.4.8,
Description Language: en
Description: The decompileIF function (util/decompile.c) in libming through 0.4.8 is vulnerable to a use-after-free, which may allow attackers to cause a denial of service or unspecified other impact via a crafted SWF file.
References:
http://www.securityfocus.com/bid/102856
https://github.com/libming/libming/issues/105