CVE-2018-6374

CVE: CVE-2018-6374
Published: 2018-01-31T21:29Z
Description Language: en
Description: The GUI component (aka PulseUI) in Pulse Secure Desktop Linux clients before PULSE5.2R9.2 and 5.3.x before PULSE5.3R4.2 does not perform strict SSL Certificate Validation. This can lead to the manipulation of the Pulse Connection set.
References:
http://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA43620
http://www.securityfocus.com/bid/102908