CVE-2018-6407

CVE: CVE-2018-6407
Published: 2018-01-30T21:29Z
Vendor: conceptronic
Products: cipcamptiwl_firmware
Versions: 00.30.01.0047p3,
cipcamptiwl_web_firmware
Versions: 0.61.30.21,
Description Language: en
Description: An issue was discovered on Conceptronic CIPCAMPTIWL V3 0.61.30.21 devices. An unauthenticated attacker can crash a device by sending a POST request with a huge body size to /hy-cgi/devices.cgi?cmd=searchlandevice. The crash completely freezes the device.
References:
https://github.com/dreadlocked/ConceptronicIPCam_MultipleVulnerabilities/