CVE-2018-6464

CVE: CVE-2018-6464
Published: 2018-01-31T18:29Z
Vendor: simditor_project
Products: simditor
Versions: 2.3.11,
Description Language: en
Description: Simditor v2.3.11 allows XSS via crafted use of svg/onload=alert in a TEXTAREA element, as demonstrated by Firefox 54.0.1.
References:
https://github.com/Heartway/simditor/blob/master/simditor.docx