CVE-2018-0119

CVE: CVE-2018-0119
Published: 2018-02-08T07:29Z
Description Language: en
Description: A vulnerability in certain authentication controls in the account services of Cisco Spark could allow an authenticated, remote attacker to interact with and view information on an affected device that would normally be prohibited. The vulnerability is due to the improper display of user-account tokens generated in the system. An attacker could exploit this vulnerability by logging in to the device with a token in use by another account. Successful exploitation could allow the attacker to cause a partial impact to the device’s confidentiality, integrity, and availability. Cisco Bug IDs: CSCvg05206.
References:
http://www.securityfocus.com/bid/102961
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180207-spark