CVE-2018-0510

CVE: CVE-2018-0510
Published: 2018-02-01T14:29Z
Vendor: kkcald_project
Products: kkcald
Versions: 0.7.19,
Description Language: en
Description: Buffer overflow in epg search result viewer (kkcald) 0.7.19 and earlier allows remote attackers to perform unintended operations or execute DoS (denial of service) attacks via unspecified vectors.
References:
http://dbit.web.fc2.com/
https://jvn.jp/en/jp/JVN91393903/index.html