CVE-2018-0518

CVE: CVE-2018-0518
Published: 2018-02-23T15:29Z
Description Language: en
Description: LINE for iOS version 7.1.3 to 7.1.5 does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.
References:
https://jvn.jp/en/jp/JVN75453852/index.html
https://linecorp.com/en/security/article/136