CVE-2018-1000019

CVE: CVE-2018-1000019
Published: 2018-02-09T23:29Z
Vendor: open-emr
Products: openemr
Versions: 5.0.0,
Description Language: en
Description: OpenEMR version 5.0.0 contains a OS Command Injection vulnerability in fax_dispatch.php that can result in OS command injection by an authenticated attacker with any role. This vulnerability appears to have been fixed in 5.0.0 Patch 2 or higher.
References:
http://www.open-emr.org/wiki/index.php/OpenEMR_Patches
https://www.sec-consult.com/en/blog/advisories/os-command-injection-reflected-cross-site-scripting-in-openemr/index.html