CVE-2018-1164

CVE: CVE-2018-1164
Published: 2018-02-21T14:29Z
Description Language: en
Description: This vulnerability allows remote attackers to cause a denial-of-service condition on vulnerable installations of ZyXEL P-870H-51 DSL Router 1.00(AWG.3)D5. Authentication is not required to exploit this vulnerability. The specific flaw exists within numerous exposed CGI endpoints. The vulnerability is caused by improper access controls that allow access to critical functions without authentication. An attacker can use this vulnerability to reboot affected devices, along with other actions. Was ZDI-CAN-4540.
References:
https://zerodayinitiative.com/advisories/ZDI-18-135