CVE-2018-1192

CVE: CVE-2018-1192
Published: 2018-02-01T20:29Z
Vendor: pivotal_software
Products: cloud_foundry_uaa-release
Versions: 45.7, 52.7, 53.3,
Description Language: en
Description: In Cloud Foundry Foundation cf-release versions prior to v285; cf-deployment versions prior to v1.7; UAA 4.5.x versions prior to 4.5.5, 4.8.x versions prior to 4.8.3, and 4.7.x versions prior to 4.7.4; and UAA-release 45.7.x versions prior to 45.7, 52.7.x versions prior to 52.7, and 53.3.x versions prior to 53.3, the SessionID is logged in audit event logs. An attacker can use the SessionID to impersonate a logged-in user.
References:

CVE-2018-1192: UAA SessionID present in Audit Event Logs