CVE-2018-5261

CVE: CVE-2018-5261
Published: 2018-02-02T21:29Z
Vendor: flexense
Products: diskboss
Versions: 8.8.16,
Description Language: en
Description: An issue was discovered in Flexense DiskBoss 8.8.16 and earlier. Due to the usage of plaintext information from the handshake as input for the encryption key used for the encryption of the rest of the session, the server and client disclose sensitive information, such as the authentication credentials, to any man-in-the-middle (MiTM) listener.
References:
https://github.com/bitsadmin/exploits/tree/master/CVE-2018-5261