CVE-2018-5970

CVE: CVE-2018-5970
Published: 2018-02-17T07:29Z
Vendor: techjoomla
Products: jgive
Versions: 2.0.9,
Description Language: en
Description: SQL Injection exists in the JGive 2.0.9 component for Joomla! via the filter_org_ind_type or campaign_countries parameter.
References:
https://exploit-db.com/exploits/44116