CVE-2018-6317

CVE: CVE-2018-6317
Published: 2018-02-02T21:29Z
Vendor: claymore_dual_miner_project
Products: claymore_dual_miner
Versions: 10.5,
Description Language: en
Description: The remote management interface in Claymore Dual Miner 10.5 and earlier is vulnerable to an unauthenticated format string vulnerability, allowing remote attackers to read memory or cause a denial of service.
References:
https://medium.com/@res1n/claymore-dual-gpu-miner-10-5-format-strings-vulnerability-916ab3d2db30
https://www.exploit-db.com/exploits/43972/