CVE-2018-6466

CVE: CVE-2018-6466
Published: 2018-02-06T14:29Z
Vendor: flickrrss_project
Products: flickrrss
Versions: 5.3.1,
Description Language: en
Description: A cross-site scripting (XSS) vulnerability in flickrRSS.php in the flickrRSS plugin 5.3.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the flickrRSS_set parameter to wp-admin/options-general.php.
References:
https://github.com/AntsKnows/CVE/blob/master/WP_Plugin_Flickr-rss