CVE-2018-6467

CVE: CVE-2018-6467
Published: 2018-02-06T14:29Z
Vendor: flickrrss_project
Products: flickrrss
Versions: 5.3.1,
Description Language: en
Description: The flickrRSS plugin 5.3.1 for WordPress has CSRF via wp-admin/options-general.php.
References:
https://github.com/AntsKnows/CVE/blob/master/WP_Plugin_Flickr-rss