CVE-2018-6519

CVE: CVE-2018-6519
Published: 2018-02-02T01:29Z
Description Language: en
Description: The SAML2 library before 1.10.4, 2.x before 2.3.5, and 3.x before 3.1.1 in SimpleSAMLphp has a Regular Expression Denial of Service vulnerability for fraction-of-seconds data in a timestamp.
References:
https://simplesamlphp.org/security/201801-01
https://www.debian.org/security/2018/dsa-4127