CVE-2018-6540

CVE: CVE-2018-6540
Published: 2018-02-02T09:29Z
Vendor: zziplib_project
Products: zziplib
Versions: 0.13.67,
Description Language: en
Description: In ZZIPlib 0.13.67, there is a bus error caused by loading of a misaligned address in the zzip_disk_findfirst function of zzip/mmapped.c. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted zip file.
References:
https://github.com/gdraheim/zziplib/issues/15