CVE-2018-6611

CVE: CVE-2018-6611
Published: 2018-02-04T12:29Z
Vendor: openmpt
Products: openmpt
Versions: 1.27.04.00,
Description Language: en
Description: soundlib/Load_stp.cpp in OpenMPT through 1.27.04.00, and libopenmpt before 0.3.6, has an out-of-bounds read via a malformed STP file.
References:
https://github.com/OpenMPT/openmpt/commit/61fc6d3030a4d4283105cb5fb46b27b42fa5575e
https://lib.openmpt.org/libopenmpt/2018/02/03/security-update-0.3.6/