CVE-2018-6612

CVE: CVE-2018-6612
Published: 2018-02-04T15:29Z
Vendor: jhead_project
Products: jhead
Versions: 3.00,
Description Language: en
Description: An integer underflow bug in the process_EXIF function of the exif.c file of jhead 3.00 raises a heap-based buffer over-read when processing a malicious JPEG file, which may allow a remote attacker to cause a denial-of-service attack or unspecified other impact.
References:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=889272
https://launchpad.net/ubuntu/+source/jhead/1:3.00-6