CVE-2018-6632

CVE: CVE-2018-6632
Published: 2018-02-05T18:29Z
Vendor: micropoint
Products: proactive_defense
Versions: 2.0.20266.0146,
Description Language: en
Description: In Micropoint proactive defense software 2.0.20266.0146, the driver file (mp110005.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x80000110.
References:
https://github.com/ZhiyuanWang-Chengdu-Qihoo360/Micropoint_POC/tree/master/mp110005/80000110