CVE-2018-6822

CVE: CVE-2018-6822
Published: 2018-02-07T15:29Z
Description Language: en
Description: In PureVPN 6.0.1 on macOS, HelperTool LaunchDaemon implements an unprotected XPC service that can be abused to execute system commands as root.
References:
https://github.com/VerSprite/research/blob/master/advisories/VS-2018-002.md