CVE-2018-6827

CVE: CVE-2018-6827
Published: 2018-02-09T15:29Z
Description Language: en
Description: VOBOT CLOCK before 0.99.30 devices do not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information, and consequently execute arbitrary code, via a crafted certificate, as demonstrated by leveraging a hardcoded –no-check-certificate Wget option.
References:
http://stacksmashing.net/CVE-2018-6827.html