CVE-2018-6834

CVE: CVE-2018-6834
Published: 2018-02-08T07:29Z
Description Language: en
Description: static/js/pad_utils.js in Etherpad Lite before v1.6.3 has XSS via window.location.href.
References:
https://github.com/ether/etherpad-lite/commit/a03422b09468cdd5f192b05643311c705447588b
https://github.com/ether/etherpad-lite/releases/tag/1.6.3