CVE-2018-6844

CVE: CVE-2018-6844
Published: 2018-02-08T07:29Z
Vendor: mybb
Products: mybb
Versions: 1.8.14,
Description Language: en
Description: MyBB 1.8.14 has XSS via the Title or Description field on the Edit Forum screen.
References:
https://websecnerd.blogspot.com/2018/02/mybb-forum-1.html