CVE-2018-6871

CVE: CVE-2018-6871
Published: 2018-02-09T06:29Z
Vendor: libreoffice
Products: libreoffice
Versions: 3.3.202, 3.5.2, 4.2.4, 4.3.4, 4.3.5, 4.3.6, 4.4.0, 4.4.1, 5.0.3, 5.0.4, 5.0.5, 5.2.6, 5.2.6.1, 5.3.0.0, 6.0.0,
Description Language: en
Description: LibreOffice before 5.4.5 and 6.x before 6.0.1 allows remote attackers to read arbitrary files via =WEBSERVICE calls in a document, which use the COM.MICROSOFT.WEBSERVICE function.
References:
https://access.redhat.com/errata/RHSA-2018:0418
https://cgit.freedesktop.org/libreoffice/core/commit/?h=libreoffice-5-4-5&id=a916fc0c0e0e8b10cb4158fa0fa173fe205d434a
https://github.com/jollheef/libreoffice-remote-arbitrary-file-disclosure
https://www.debian.org/security/2018/dsa-4111
https://www.exploit-db.com/exploits/44022/
https://www.libreoffice.org/about-us/security/advisories/cve-2018-1055/