CVE-2018-6890

CVE: CVE-2018-6890
Published: 2018-02-22T19:29Z
Vendor: wolfcms
Products: wolf_cms
Versions: 0.8.3.1,
Description Language: en
Description: Cross-site scripting (XSS) vulnerability in Wolf CMS 0.8.3.1 via the page editing feature, as demonstrated by /?/admin/page/edit/3.
References:
https://github.com/pradeepjairamani/WolfCMS-XSS-POC
https://github.com/pradeepjairamani/WolfCMS-XSS-POC/blob/master/Wolfcms%20v0.8.3.1%20xss%20POC%20by%20Pradeep%20Jairamani.pdf