CVE-2018-6940

CVE: CVE-2018-6940
Published: 2018-02-20T15:29Z
Description Language: en
Description: A /shell?cmd= XSS issue exists in the HTTPD component of NAT32 v2.2 Build 22284 devices that can be exploited for Remote Code Execution in conjunction with CSRF.
References:
http://hyp3rlinx.altervista.org/advisories/NAT32-REMOTE-COMMAND-EXECUTION-CVE-2018-6940.txt
http://packetstormsecurity.com/files/146373/NAT32-Build-22284-Remote-Command-Execution.html
http://www.securityfocus.com/archive/1/archive/1/541777/100/0/threaded
https://www.exploit-db.com/exploits/44033/