CVE-2018-6944

CVE: CVE-2018-6944
Published: 2018-02-16T14:29Z
Vendor: ultimatemember
Products: ultimatemember
Versions: 2.0,
Description Language: en
Description: core/lib/upload/um-file-upload.php in the UltimateMember plugin 2.0 for WordPress has a cross-site scripting vulnerability because it fails to properly sanitize user input passed to the $temp variable.
References:
https://packetstormsecurity.com/files/146403/WordPress-UltimateMember-2.0-Cross-Site-Scripting.html