CVE-2018-7174

CVE: CVE-2018-7174
Published: 2018-02-15T21:29Z
Vendor: xpdfreader
Products: xpdf
Versions: 4.00,
Description Language: en
Description: An issue was discovered in xpdf 4.00. An infinite loop in XRef::Xref allows an attacker to cause denial of service because loop detection exists only for tables, not streams.
References:
https://forum.xpdfreader.com/viewtopic.php?f=3&t=605