CVE-2018-7180

CVE: CVE-2018-7180
Published: 2018-02-17T07:29Z
Vendor: saxum2003
Products: astro
Versions: 4.0.14,
Description Language: en
Description: SQL Injection exists in the Saxum Astro 4.0.14 component for Joomla! via the publicid parameter.
References:
https://www.exploit-db.com/exploits/44133