CVE-2018-7211

CVE: CVE-2018-7211
Published: 2018-02-18T04:29Z
Description Language: en
Description: An issue was discovered in iDashboards 9.6b. The SSO implementation is affected by a weak obfuscation library, allowing man-in-the-middle attackers to discover credentials.
References:
https://membership.backbox.org/idashboards-9-6b-multiple-vulnerabilities/