CVE-2018-7337

CVE: CVE-2018-7337
Published: 2018-02-23T22:29Z
Description Language: en
Description: In Wireshark 2.4.0 to 2.4.4, the DOCSIS protocol dissector could crash. This was addressed in plugins/docsis/packet-docsis.c by removing the recursive algorithm that had been used for concatenated PDUs.
References:
http://www.securityfocus.com/bid/103164
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14446
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=511a8b0b546d25413e289dc5a7d3a455a33994c2
https://www.wireshark.org/security/wnpa-sec-2018-08.html