CVE-2018-7409

CVE: CVE-2018-7409
Published: 2018-02-22T18:29Z
Description Language: en
Description: In unixODBC before 2.3.5, there is a buffer overflow in the unicode_to_ansi_copy() function in DriverManager/__info.c.
References:
http://www.unixodbc.org/unixODBC-2.3.5.tar.gz
https://sourceforge.net/projects/unixodbc/files/unixODBC/2.3.5/ChangeLog/download