CVE-2018-7417

CVE: CVE-2018-7417
Published: 2018-02-23T22:29Z
Description Language: en
Description: In Wireshark 2.2.0 to 2.2.12 and 2.4.0 to 2.4.4, the IPMI dissector could crash. This was addressed in epan/dissectors/packet-ipmi-picmg.c by adding support for crafted packets that lack an IPMI header.
References:
http://www.securityfocus.com/bid/103156
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14409
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=81216a176b25dd8a616e11808a951e141a467009
https://www.wireshark.org/security/wnpa-sec-2018-12.html