CVE-2018-7470

CVE: CVE-2018-7470
Published: 2018-02-25T07:29Z
Description Language: en
Description: An issue was discovered in ImageMagick 7.0.7-22 Q16. The IsWEBPImageLossless function in coders/webp.c allows attackers to cause a denial of service (segmentation violation) via a crafted file.
References:
https://github.com/ImageMagick/ImageMagick/issues/998