CVE-2018-7541

CVE: CVE-2018-7541
Published: 2018-02-27T19:29Z
Description Language: en
Description: An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1.
References:
https://lists.debian.org/debian-lts-announce/2018/03/msg00003.html
https://www.debian.org/security/2018/dsa-4131
https://xenbits.xen.org/xsa/advisory-255.html