CVE-2018-7542

CVE: CVE-2018-7542
Published: 2018-02-27T19:29Z
Description Language: en
Description: An issue was discovered in Xen 4.8.x through 4.10.x allowing x86 PVH guest OS users to cause a denial of service (NULL pointer dereference and hypervisor crash) by leveraging the mishandling of configurations that lack a Local APIC.
References:
https://www.debian.org/security/2018/dsa-4131
https://xenbits.xen.org/xsa/advisory-256.html