CVE-2018-7556

CVE: CVE-2018-7556
Published: 2018-02-28T07:29Z
Description Language: en
Description: LimeSurvey 2.6.x before 2.6.7, 2.7x.x before 2.73.1, and 3.x before 3.4.2 mishandles application/controller/InstallerController.php after installation, which allows remote attackers to access the configuration file.
References:
https://www.limesurvey.org/about-us/news/2075-limesurvey-security-advisory-02-2018