CVE-2018-1219

CVE: CVE-2018-1219
Published: 2018-03-08T15:29Z
Description Language: en
Description: EMC RSA Archer, versions prior to 6.2.0.8, contains an improper access control vulnerability on an API which is used to enumerate user information. A remote authenticated malicious user can potentially exploit this vulnerability to gather information about the user base and may use this information in subsequent attacks.
References:
http://seclists.org/fulldisclosure/2018/Mar/12