CVE-2018-1443

CVE: CVE-2018-1443
Published: 2018-03-08T16:29Z
Description Language: en
Description: An XML parsing vulnerability affects IBM SAML-based single sign-on (SSO) systems (IBM Security Access Manager 9.0.0 – 9.0.4 and IBM Tivoli Federated Identity Manager 6.2 – 6.0.2.) This vulnerability can allow an attacker with authenticated access to trick SAML systems into authenticating as a different user without knowledge of the victim users password. IBM X-Force ID: 139754.
References:
http://www.ibm.com/support/docview.wss?uid=swg22014160
http://www.ibm.com/support/docview.wss?uid=swg22014161
https://exchange.xforce.ibmcloud.com/vulnerabilities/139754