CVE-2018-2365

CVE: CVE-2018-2365
Published: 2018-03-01T17:29Z
Description Language: en
Description: SAP NetWeaver Portal, WebDynpro Java, 7.30, 7.31, 7.40, 7.50, does not sufficiently encode user controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.
References:
http://www.securityfocus.com/bid/102999
https://blogs.sap.com/2018/02/13/sap-security-patch-day-february-2018/
https://launchpad.support.sap.com/#/notes/2547977