CVE-2018-5313

CVE: CVE-2018-5313
Published: 2018-03-08T20:29Z
Description Language: en
Description: A vulnerability allows local attackers to escalate privilege on Rapid Scada 5.5.0 because of weak C:\SCADA permissions. The specific flaw exists within the access control that is set and modified during the installation of the product. The product sets weak access control restrictions. An attacker can leverage this vulnerability to execute arbitrary code under the context of Administrator, the IUSR account, or SYSTEM.
References:
http://packetstormsecurity.com/files/146668/Rapid-Scada-5.5.0-Insecure-Permissions.html
http://seclists.org/fulldisclosure/2018/Mar/11