CVE-2018-7049

CVE: CVE-2018-7049
Published: 2018-03-01T21:29Z
Description Language: en
Description: An issue was discovered in Wowza Streaming Engine before 4.7.1. There is an XSS vulnerability in the HTTP providers (com.wowza.wms.http.HTTPProviderMediaList and com.wowza.wms.http.streammanager.HTTPStreamManager) causing script injection and/or reflection via a crafted HTTP request.
References:
https://raw.githubusercontent.com/WowzaMediaSystems/public_cve/master/wowza-streaming-engine/CVE-2018-7049.txt
https://www.wowza.com/docs/wowza-streaming-engine-4-7-1-release-notes