CVE-2018-7184

CVE: CVE-2018-7184
Published: 2018-03-06T20:29Z
Description Language: en
Description: ntpd in ntp 4.2.8p4 before 4.2.8p11 drops bad packets before updating the “received” timestamp, which allows remote attackers to cause a denial of service (disruption) by sending a packet with a zero-origin timestamp causing the association to reset and setting the contents of the packet as the most recent timestamp. This issue is a result of an incomplete fix for CVE-2015-7704.
References:
http://packetstormsecurity.com/files/146631/Slackware-Security-Advisory-ntp-Updates.html
http://support.ntp.org/bin/view/Main/NtpBug3453
http://www.securityfocus.com/archive/1/archive/1/541824/100/0/threaded
http://www.securityfocus.com/bid/103192
https://security.FreeBSD.org/advisories/FreeBSD-SA-18:02.ntp.asc